Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

ERROR ! BAM Announcements Manager with PHP 8.0.x

#1
Sad 
Hello, I urgently need Darth Apple !!! BAM Announcements Manager with PHP 8.0.x

the error: Undefined array key "uid" is reported.
Reply
#2
(May 3rd, 2022 at 7:14 PM)tc4me Wrote: Hello, I urgently need Darth Apple !!! BAM Announcements Manager with PHP 8.0.x

the error: Undefined array key "uid" is reported.

You could have just sent an email.  Let me have a look.

Also could you post a screenshot?
Reply
#3
Was an attempt Mybb incl addon on php 8.xx am back on php 7..
Reply
#4
(May 5th, 2022 at 5:06 AM)tc4me Wrote: Was an attempt Mybb incl addon on php 8.xx am back on php 7..

Is it not compatible with php ver 8.x?
Reply
#5
NO !!! Not for PHP 8 

Requirements
MyBB 1.8 and the Merge System 1.8 have a few minimum system requirements:

PHP ≥ 5.2, < 8.0

MySQL ≥ 5.0, PostgreSQL ≥ 8.1 or SQLite ≥ 3

Apache, nginx, lighttpd or IIS webserver
The following PHP extensions are also needed:

https://docs.mybb.com/1.8/install/requirements/
Reply
#6
(May 5th, 2022 at 10:12 AM)tc4me Wrote: NO !!! Not for PHP 8 

Requirements
MyBB 1.8 and the Merge System 1.8 have a few minimum system requirements:

PHP ≥ 5.2, < 8.0

MySQL ≥ 5.0, PostgreSQL ≥ 8.1 or SQLite ≥ 3

Apache, nginx, lighttpd or IIS webserver
The following PHP extensions are also needed:

https://docs.mybb.com/1.8/install/requirements/

Okay you've lost me.  Is it just an incompatibility issue? Because unfortunately I'm not sure beyond trying to patch it and I only know how to mod and tinker with php.  So depending on where the incompatibility is I might be able to patch it.  Maybe.  But it'd be an unofficial patch.
Reply




Users browsing this thread: 1 Guest(s)

Makestation Theme/Design Selector

Contact Us | Makestation | Return to Top | Lite (Archive) Mode | RSS Syndication 
Proudly powered by MyBB 1.8, © 2002-2022
Forum design by Makestation Team © 2020
Saturn-Moon.com - a modern day time capsule | Makestation Ajax Chat Hosting