Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Bug Report] Can't access profiles

#1
Not sure if it's just me. I'm getting a blank page when I access anyone's profile. No error message, though - just blank.
WebDevZone - A new, friendly web development community
Reply
#2
That's very odd. We've been having this issue for some time after restoring our database last week. It's a template issue, we'll have to go back through and make sure we fixed it for all of the themes.

What theme are you currently using?
Saturn-Moon.com - Our next project...
Reply
#3
Ah, it's sorted on the default theme. I'd somehow switched to the MyBB default and not got round to switching back.
WebDevZone - A new, friendly web development community
Reply
#4
Ah, glad you mentioned the issue. I'll be fixing shortly. We had to manually fix it on every theme because that particular template didn't import correctly for some reason.
Saturn-Moon.com - Our next project...
Reply
#5
When I attempt to go in to edit my profile, it is still coming up a blank page.
[Image: 414309999.jpg]
Set made by me!  Heart 
Reply
#6
(July 15th, 2020 at 3:29 PM)Kim Winchester Wrote: When I attempt to go in to edit my profile, it is still coming up a blank page.

Reported to Darth a while ago as well.
Seems the templates for editting profiles are missing. Yes, some of the pages like changing your avatar or email work fine, but the main pages are gone. Most likely due to a bug during the backup/import process after an incident in late May, MyBB itself was never an incredibly reliable platform for these sorts of tasks anyway.
We're tracking down the templates in other backups to hopefully restore them manually, the easy way. At worst, we may need to rewrite them from the default template set.
Reply
#7
I've just gone and manually restored default MyBB templates for the Edit Profile section of the UserCP from a local install on my machine.
If there are any bugs, let me know and I'll try to resolve them ASAP, but I believe it should all work as intended, maybe not quite up-to-par with visual standards if Darth ever made changes to them in the past.

Confirmed to work on:
--MS Light
--MS Dark
--MS Dark (Experimental/Color Picker)
--MS Fire
--MS Ocean
Kim Winchester, Kyng, Guardian And 1 others like this post
Reply
#8
Thank you. It now works for me.
[Image: 414309999.jpg]
Set made by me!  Heart 
Reply
#9
Thank you for taking care of this Lain! Been a busy house here, I've been in the process of moving all week here. Angel

I'm curious as to why they went missing. My best guess is that a bad plugin erased them while trying to modify it during uninstallation, but that seems very odd. It also could have been erased following the restoration from the breach, but they would have been gone since May 21st if that were the case.
Saturn-Moon.com - Our next project...
Reply
#10
(July 17th, 2020 at 4:46 PM)Lain Wrote: I've just gone and manually restored default MyBB templates for the Edit Profile section of the UserCP from a local install on my machine.
If there are any bugs, let me know and I'll try to resolve them ASAP, but I believe it should all work as intended, maybe not quite up-to-par with visual standards if Darth ever made changes to them in the past.

Confirmed to work on:
--MS Light
--MS Dark
--MS Dark (Experimental/Color Picker)
--MS Fire
--MS Ocean

Nice work - it's all fine for me now Smile .
[Image: pkmb0Gv.png]

#ForzaJules 1989-2015
Reply




Users browsing this thread: 1 Guest(s)

Makestation Theme/Design Selector

Contact Us | Makestation | Return to Top | Lite (Archive) Mode | RSS Syndication 
Proudly powered by MyBB 1.8, © 2002-2020
Forum design by Makestation Team © 2020
Saturn-Moon.com - a modern day time capsule | Makestation Ajax Chat Hosting