Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Any server people here?

#1
Hey guys! 

Was wondering among us if anyone here was good at server management and hosting-related issues. As some of you know, we self-host on a VPS (with a whopping 2TB of bandwidth!) which allows us a lot more flexibility in what we want to do and keeps the website fast. For the most part it works great. We haven't had too many issues. (Don't forget we have Image Hosting as well. We have plenty of bandwidth to support it. Tongue)

However, I've had trouble with one thing since the very beginning of our existence. For some reason, emails always end up in the spam folder when they come from our server (for all users that have reported the issue). I have spent many hours trying to figure this issue out, and cannot, for the life of me, seem to find the culprit. It's apparently a pretty widespread issue and it has to do with a misconfiguration of some sort, either with the domain or with the server. 

Anyone good with setting up email on servers or setting up domain names? I think this one might be beyond my expertise just a tad. Finna Tongue 

Thank you, 
-Darth
Saturn-Moon.com - Our next project...
Reply
#2
We had the same issue with IcyBoards emails. Never could figure out why they always ended up there. Hope someone can figure it out!
Reply
#3
also guardian and spook and also Darth,,

Pierre just told me on skype he cannot log into the site now..

this was his message to me -


Quote:i tried a few other pages. same answer from makestation: "Authorization code mismatch". can you log in? please contact spooky about this.


is there anything he can do guys ?
Sports fanatic
Reply
#4
so far as I can tell the easiest way to log in is to log in under the regular makestation theme, get that message, then switch to the dev theme.

not sure what's going on with this Sad

maybe it's some sort of authentication bug with the default themes?

because of this I wasn't able to log into makestation on my macbook until I managed to get a browser on it that supported changing the website theme.

it's discussed on this thread here: http://makestation.net/showthread.php?tid=2109
"I reject your reality and subsitute my own." - Adam Savage, Mythbusters
[Image: 5.jpg]
Reply
#5
Thank you guys for reporting this. This issue should be fixed now!

If there are still issues, make sure to switch from the dev theme to the main theme. I haven't been able to fix the dev theme quite yet. Read the linked post for more information!
Saturn-Moon.com - Our next project...
Reply
#6
I use an external mail provider called Mailgun: https://mailgun.com It handles everything from bounces to spam, etc. You do need full access to your domain to add several records, but once correctly set up, mails always go thru!
Reply




Users browsing this thread: 1 Guest(s)

Makestation Theme/Design Selector

Contact Us | Makestation | Return to Top | Lite (Archive) Mode | RSS Syndication 
Proudly powered by MyBB 1.8, © 2002-2020
Forum design by Makestation Team © 2020
Saturn-Moon.com - a modern day time capsule | Makestation Ajax Chat Hosting