Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Updated Look. What do you guys think?

#19
(May 28th, 2018 at 4:17 PM)Harry K. Wrote: Is it just me or does multi-quote not work?

Hm. Is it the loading wheel infinitely?

Reply
#20
Yeah, just constantly loading.
[Image: forumonic-bar.png]...............[Image: xige-logo-png-blue-sml.png]
Latest snapshots: Postbit Design - Multi Login Modal (1) - Responsive Pollbar
Reply
#21
[Image: 0Mmhi9t.png]
Could be something to do with: https://forums.icyboards.net/showthread....ght=jquery
Quote:If that fixes your problems, fantastic! You were likely missing, var cookieSecureFlag.
[Image: forumonic-bar.png]...............[Image: xige-logo-png-blue-sml.png]
Latest snapshots: Postbit Design - Multi Login Modal (1) - Responsive Pollbar
Reply
#22
@Darth any update on this? I'm getting tired of pressing the Reply button and having to wait for a FULL webpage to load! Rolleyes Shy
Hey want to reply?[Image: spinner.gif]
[Image: forumonic-bar.png]...............[Image: xige-logo-png-blue-sml.png]
Latest snapshots: Postbit Design - Multi Login Modal (1) - Responsive Pollbar
Reply
#23
(May 30th, 2018 at 9:31 PM)Harry K. Wrote: @Darth any update on this? I'm getting tired of pressing the Reply button and having to wait for a FULL webpage to load! Rolleyes Shy
Hey want to reply?[Image: spinner.gif]

You have to wait!? 


Tongue Sorry, thread derailment.

That's terrible though, it's all instant on my side.
Reply
#24
(May 30th, 2018 at 9:31 PM)Harry K. Wrote: @Darth any update on this? I'm getting tired of pressing the Reply button and having to wait for a FULL webpage to load! Rolleyes Shy
Hey want to reply?[Image: spinner.gif]

Thank you for reporting the issue! I have now fixed the multi quote issue. (Had to do with the varCookieFlag or whatever it was called. Absolutely no clue where that one came from. Thank you for linking to that thread. Finna)
Saturn-Moon.com - Our next project...
Reply
#25
* Harry K. is still getting [Image: spinner.gif]

Edit:
* Harry K. also had the wrong theme selected in the footer. Issue fixed! Thanks Darth Tongue
[Image: forumonic-bar.png]...............[Image: xige-logo-png-blue-sml.png]
Latest snapshots: Postbit Design - Multi Login Modal (1) - Responsive Pollbar
Reply
#26
ah so it's only working in the beta theme right now?
"I reject your reality and subsitute my own." - Adam Savage, Mythbusters
[Image: 5.jpg]
Reply
#27
(May 31st, 2018 at 10:35 AM)Harry K. Wrote: * Harry K. is still getting [Image: spinner.gif]

Edit:
* Harry K. also had the wrong theme selected in the footer. Issue fixed! Thanks Darth Tongue

What theme are we supposed to have selected? I changed it and forgot what the one we're supposed to have was  Huh
[Image: sig1.png]
Reply
#28
It should be working in “‘makestation” and “makestation development version” right now. The development version is the same theme, but it’s very slowly being made responsive. It does work a little better on mobile devices but a lot of work is left to be done. Tongue
Saturn-Moon.com - Our next project...
Reply




Users browsing this thread: 1 Guest(s)

Makestation Theme/Design Selector

Contact Us | Makestation | Return to Top | Lite (Archive) Mode | RSS Syndication 
Proudly powered by MyBB 1.8, © 2002-2020
Forum design by Makestation Team © 2020
Saturn-Moon.com - a modern day time capsule | Makestation Ajax Chat Hosting