Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

The official MyBB Discussion Thread

#1
Since several members here are well acquainted with the software that this forum runs on, I feel it's only fair to have an official discussion thread on the topic (if people who feel other software is superior want to create their own, feel free xD) Tongue

For those of you who have MyBB forums or who are members of forums running MyBB, the MyBB development team released 1.8.2 yesterday that fixes several vulnerabilities, including three serious vulnerabilities that can be exploited on the software's front end. Needless to say, both this forum and chatcave have been updated. Tongue According to the announcement, MyBB 1.6.15 was not affected by these vulnerabilities.

Everyone seemed surprised when an extremely low risk XSS vulnerability was fixed in phpBB 3.1, and it seems MyBB 1.8 has had quite a few security issues so far going back from its beta days. Hopefully there won't be too many more vulnerabilities that will need to be patched. 
Saturn-Moon.com - Our next project...
Reply
#2
http://blog.mybb.com/2014/11/15/github-a...mpromised/

This is starting to get ridiculous. Luckily, the last time I accessed the admin CP was yesterday morning, and I can confirm we weren't attacked. This isn't even the first time this has happened for MyBB though.

I hope that they can improve the security of their software soon. I can't really see MS running on anything else at the moment. Tongue
Saturn-Moon.com - Our next project...
Reply




Users browsing this thread: 1 Guest(s)

Makestation Theme/Design Selector

Contact Us | Makestation | Return to Top | Lite (Archive) Mode | RSS Syndication 
Proudly powered by MyBB 1.8, © 2002-2020
Forum design by Makestation Team © 2020
Saturn-Moon.com - a modern day time capsule | Makestation Ajax Chat Hosting